News:

Choose a design and let our professionals help you build a successful website   - ITAcumens

Main Menu

Configuration of HUB

Started by Kalyan, Dec 14, 2008, 08:09 AM

Previous topic - Next topic

Kalyan

Configuration of HUB

R2

R2#wr
Building configuration...

R2#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R2
!
enable secret 5 $1$yakN$DActZWBk0bE3Un43e1VP40
!
memory-size iomem 20
ip subnet-zero
!
!
!
!
!
interface Loopback0
ip address 33.0.1.3 255.255.255.0
no ip directed-broadcast
!
interface Loopback1
ip address 33.0.2.3 255.255.255.0
no ip directed-broadcast
!
interface Loopback2
ip address 33.0.3.3 255.255.255.0
no ip directed-broadcast
!
interface Loopback10
ip address 100.0.1.1 255.255.255.0
no ip directed-broadcast
!
interface Loopback11
ip address 100.0.2.1 255.255.255.0
no ip directed-broadcast
!
interface Loopback12
ip address 100.0.3.1 255.255.255.0
no ip directed-broadcast
!
interface FastEthernet0/0
ip address 172.16.3.10 255.255.0.0
no ip directed-broadcast
!
interface Serial0/0
ip address 10.0.0.2 255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
no ip mroute-cache
clockrate 64000
frame-relay map ip 10.0.0.1 201 broadcast
frame-relay map ip 10.0.0.2 202 broadcast
frame-relay map ip 10.0.0.3 203 broadcast
no frame-relay inverse-arp
!
interface Serial0/1
ip address 10.0.0.2 255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
shutdown
clockrate 64000
frame-relay map ip 10.0.0.1 201 broadcast
!
router ospf 200
summary-address 100.0.0.0 255.255.255.0
summary-address 100.0.0.0 255.255.252.0
redistribute connected metric-type 1 subnets
network 23.0.0.0 0.0.0.255 area 0
network 33.0.0.0 0.0.7.255 area 0
network 34.0.0.0 0.0.0.255 area 2
network 44.0.0.0 0.0.3.255 area 2
area 2 range 44.0.0.0 255.255.252.0
!
ip classless
no ip http server
!
!
!
line con 0
password cisco
login
transport input none
line aux 0
line vty 0 4
exec-timeout 0 0
password cisco
login
!
no scheduler allocate
end



R1

R1#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R1
!
enable secret 5 $1$JDTx$ioTrUru67kZ2u06sIsHol1
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
!
!
!
!
interface Serial0
ip address 10.0.0.1 255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
no fair-queue
clockrate 64000
frame-relay map ip 10.0.0.2 102 broadcast
no frame-relay inverse-arp
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0
ip address 172.16.3.5 255.255.255.0
no ip directed-broadcast
half-duplex
!
ip classless
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
exec-timeout 0 0
password cisco
login
!
End

R3

R3#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R3
!
enable secret 5 $1$kAvQ$K6AIhOkNNlHRV7PQk0eGB.
!
memory-size iomem 20
ip subnet-zero
!
!
!
!
!
interface Ethernet0/0
ip address 172.16.3.155 255.255.255.0
no ip directed-broadcast
!
interface Serial0/0
ip address 10.0.0.3 255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
clockrate 64000
frame-relay map ip 10.0.0.2 302 broadcast
no frame-relay inverse-arp
!
interface Serial0/1
no ip address
no ip directed-broadcast
shutdown
!
ip classless
no ip http server
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password cisco
login
!
no scheduler allocate
end

source : ISC